Q.会計王12〜15介護事業所スタイルで作成したデータを一括で会計王16介護事業所スタイルへ移行する方法

 

同一パソコンにインストールされている会計王12〜15介護事業所スタイルの全てのデータを一括で会計王16介護事業所スタイルへ移行するにはコンバート処理が必要です。

また、コンバート処理は「ツール」→「旧製品データコンバート」からも可能です。

 

テキスト ボックス: ◆コンバート対象の旧製品
会計王12 介護事業所スタイル・会計王13 介護事業所スタイル・会計王14 介護事業所スタイル・
会計王15 介護事業所スタイル

 

A.事前準備

 

例:会計王15介護事業所スタイルのデータを一括で会計王16介護事業所スタイルへコンバートする場合

 

1.会計王15介護事業所スタイルを起動し、メニューバーの「ファイル」→「一括データバックアップ」から、データのバックアップを外部メディア(MOディスク・USBメモリ・CD−R/RW等)に必ずお取りください。

※バックアップには、「ファイル」→「データバックアップ」と「一括データバックアップ」の2種類がありますが、全データを一括で保存するために「一括データバックアップ」をご利用ください。 なお、「一括データバックアップ」はファイルサイズが大きいため、フロッピーディスクには保存できません。 大容量のバックアップ装置(MOディスク・USBメモリ・CD−R/RW等)をご使用ください。

 

2.コンバート不要なデータの削除を行います。「ファイル」→「データ削除」を開きます。

※ここで削除ができるのは各年度のデータのみです。フォルダーを削除する場合は3.をご覧ください。

 

(ア)不要なフォルダーをクリックし、青く反転した状態にします(削除が可能なフォルダーは配下に会計データが存在していない場合に限ります)。

(イ)画面最下の[削除]をクリックします。

 

(ウ)コンバート不要なデータが複数ある場合は、上記ア〜イの操作を繰り返し行ってください。

 

3.削除したいフォルダーがある場合は「ファイル」→「データリスト管理」を開きます。

 

(ア)不要なフォルダーをクリックし、青く反転した状態にします(削除が可能なフォルダーは配下に会計データが存在していない場合に限ります)。

 

(イ)画面左下の[削除]をクリックします。

 

(ウ)不要なフォルダーを削除した後、「データリスト管理」を閉じる際に以下のメッセージが表示されますので、[はい]をクリックします。

 

 

B.操作手順

 

1.会計王16介護事業所スタイルのインストールが完了すると製品が自動起動します。製品が自動起動しない場合は、デスクトップ上に作成された会計王16介護事業所スタイルのショートカットアイコンをダブルクリックします。

 

2.〔オンラインアップデート〕画面が表示されましたら、[今すぐアップデートチェックを行う]をクリックします。

3.以下のメッセージが表示されますので[はい]をクリックします。

 

4.「コンバート元製品名」の▼をクリックし、[会計王15介護事業所スタイル]を選択して[OK]をクリックします。

 

5.以下の画面が表示されたら、[OK]をクリックしてください。

※データ量に応じてコンバート処理に時間がかかります。あらかじめご了承ください。

 

6.コンバート中は以下のような画面が表示されます。

※コンバート中は処理を中断しないでください。

 

7.コンバートが完了すると以下のメッセージが表示されますので、[OK]をクリックします。

 

8.〔オンラインユーザー登録のお願い〕の画面が表示されましたら〔□今後、このダイアログを表示しない〕にチェックを入れ、[閉じる]をクリックし、次へ進みます(弊社よりバージョンアップされたお客様はユーザー登録の必要はございません)。

 

9.下図メッセージが表示されます。会計王15介護事業所スタイルのダイレクトメニューのメモやショートカットボックスの内容を引き継ぐ場合は[OK]を、引き継がない場合は[キャンセル]をクリックします。

 

10.会計王15介護事業所スタイルで最後に使用していたデータが自動的に選択された状態になります。

 

 

C.コンバート後の処理

 

1.「ファイル」→「データリスト管理」を開きます。

 

2.同じ会社データが1つのフォルダーの配下に存在しているかご確認ください。

【正しい配列】

 

【誤った配列】

 

この様な配列になっている場合は、前年度のデータを参照する機能等がご使用いただけません。

「ファイル」→「データリスト管理」より、会計データを1つの事業所フォルダーにまとめる操作を行ってください。

 

また下図のように、会計年度の降順(新しい会計年度から順に並んでいる状態)になっている場合、分析等が正しく表示されません。

この場合も、「ファイル」→「データリスト管理」より、会計年度を昇順に並べ替えてください。

 

3.「ファイル」→「データ選択」画面よりデータを選択し通常入力を行ってください。

Topへ↑

他のQ&Aを見るソリマチ業務ソフトのご紹介ソリマチ ホームページ