Q. 会計王12〜15介護事業所スタイルで作成したデータを1期ずつ会計王16介護事業所スタイルへ移行する方法

 

会計王12〜15介護事業所スタイルのデータを1つずつ会計王16介護事業所スタイルへ移行するにはコンバート処理が必要です。

また、コンバート処理は「ツール」→「旧製品データコンバート」からも可能です。

 

テキスト ボックス: ◆コンバート対象の旧製品
会計王12 介護事業所スタイル・会計王13 介護事業所スタイル・会計王14 介護事業所スタイル・
会計王15介護事業所スタイル
 
以降は法人データのみ移行が可能です。
会計王7・会計王8・会計王9・会計王10・会計王11・会計王12・会計王13・会計王14・
会計王15 

 

※会計王5以前の製品のデータを引き継ぐ際は「会計王データコンバーター」で行ってください。操作方法については、製品CD-ROMのAccConvertというフォルダーの中にある[会計王データコンバーターマニュアル.pdf]をご参照ください。

 

A.事前準備

 

例:会計王15介護事業所スタイルのデータを1期ずつ会計王16介護事業所スタイルへ移行する場合

 

1.会計王15介護事業所スタイルを起動し、メニューバーの「ファイル」→「一括データバックアップ」から、データのバックアップを外部メディア(MOディスク・USBメモリ・CD−R/RW等)に必ずお取りください。

※バックアップには、「ファイル」→「データバックアップ」と「一括データバックアップ」の2種類がありますが、全データを一括で保存するために「一括データバックアップ」をご利用ください。 なお、「一括データバックアップ」はファイルサイズが大きいため、フロッピーディスクには保存できません。 大容量のバックアップ装置(MOディスク・USBメモリ・CD−R/RW等)をご使用ください。

 

2.コンバート不要なデータの削除を行います。「ファイル」→「データ削除」を開きます。

※ここで削除ができるのは各年度のデータのみです。フォルダーを削除する場合は3をご覧ください。

 

(ア)不要なデータをクリックし、青く反転した状態にします。

 

(イ)画面最下の[削除]をクリックします。

 

(ウ)コンバート不要なデータが複数ある場合は、上記ア〜イの操作を繰り返し行ってください。

 

3.削除したいフォルダーがある場合は「ファイル」→「データリスト管理」を開きます。

※削除するフォルダーがない場合は4へお進みください。

 

(ア)不要なフォルダーをクリックし、青く反転した状態にします(削除が可能なフォルダーは配下に会計データが存在していない場合に限ります)。

 

(イ)画面左下の[削除]をクリックします。

 

4.「ファイル」→「データリスト管理」にて、データリスト名を印刷します。

 

(ア)画面左下の「データファイル名を表示する」をクリックします。

 

(イ)画面右下の[印刷]をクリックします。

 

(ウ)[書式設定]をクリックします。

 

(エ)「帳票タイプ」の▼をクリックし、「A4よこ帳票」を選択後、画面右上の[設定]をクリックします。

 

(オ)画面右上の[印刷]よりデータリスト名を印刷してください。

 

5.不要なフォルダーを削除した後、「データリスト管理」を閉じる際に以下のメッセージが表示されますので、[はい]をクリックします。

 

 

B.操作手順

 

1.会計王16介護事業所スタイルのインストールが完了すると製品が自動起動します。製品が自動起動しない場合は、デスクトップ上に作成された会計王16介護事業所スタイルのショートカットアイコンをダブルクリックします。

 

2.〔オンラインアップデート〕画面が表示されましたら、[今すぐアップデートチェックを行う]をクリックします。

 

3.以下のメッセージが表示される場合は[いいえ]をクリックします。

 

4.〔オンラインユーザー登録のお願い〕の画面が表示されましたら〔□今後、このダイアログを表示しない〕にチェックを入れ、[閉じる]をクリックし、次へ進みます(弊社よりバージョンアップされたお客様はユーザー登録の必要はございません)。

 

5.下図メッセージが表示されます。会計王15介護事業所スタイルのダイレクトメニューのメモやショートカットボックスの内容を引き継ぐ場合は[OK]を、引き継がない場合は[キャンセル]をクリックします。

 

6.初回起動時は以下の画面が表示されます。画面下部の「旧製品のデータを使用する」をクリックします。

※以下の画面が表示されない場合は「ツール」→「旧製品データコンバート」を開いてください。

 

7.処理方法の選択を行います。[引き継ぐデータを指定する]を選択してください。

 

8.「製品」欄から「会計王15介護事業所スタイル」を選択します。

 

※会計王14以前の会計王シリーズ、または、会計王14介護事業所スタイル以前を会計王16介護事業所スタイルへコンバートする場合は、コンバート元製品の▼より該当する製品名を選択してください。

 

また、[参照]をクリックし、コンバート前の<A.事前準備>の4−(オ)にて印刷したデータリストに記載されている旧製品の会計王15介護事業所スタイルのデータファイルを指定します。

 

9.作成先フォルダー(下段)のデータフォルダー名は自動的に表示されます。

※作成先フォルダーを変更される場合は、[変更]より変更してください。

 

※ご使用のOSによって、〔作成先フォルダー〕は異なります。

WindowsXPの場合 

Documents and Settings\All Users\Documents\Sorimachi\AccCar16 \

 

Windows 8.1/8/7/Vistaの場合

Users\Public\Documents\Sorimachi\AccCar16 \

 

※「詳細設定」は、会計王15介護事業所スタイルの設定がそのまま引き継がれます。変更はできません。

 

10.[OK]をクリックしコンバートを開始します。

 

11.下の画面が表示されたら、[OK]をクリックしてください。

※データ量に応じてコンバート処理に時間がかかります。あらかじめご了承ください。

 

12.コンバート中は下のような画面が表示されます。

※コンバート中は処理を中断しないでください。

 

13.コンバートが完了しますと下のような画面が表示されます。 複数の会社を管理している場合や会計年度が複数年分ある場合は[はい]を選択し、7.〜12.を繰り返し行います。 引き続きコンバート処理を行う必要がない場合は、[いいえ]を選択してください。

 

14.以下のメッセージが表示されます。[いいえ]を選択してください。

 

 

C.コンバート後の処理

 

1.「ファイル」→「データリスト管理」を開きます。

 

2.同じ会社データが1つのフォルダーの配下に存在しているかご確認ください。

【正しい配列】

 

【誤った配列】

 

この様な配列になっている場合は、前年度のデータを参照する機能等がご使用いただけません。

「ファイル」→「データリスト管理」より、会計データを1つの事業所フォルダーにまとめる操作を行ってください。

 

また下図のように、会計年度の降順(新しい会計年度から順に並んでいる状態)になっている場合、分析等が正しく表示されません。

この場合も、「ファイル」→「データリスト管理」より、会計年度を昇順に並べ替えてください。

 

3.「ファイル」→「データ選択」画面よりデータを選択し通常入力を行ってください。

Topへ↑

他のQ&Aを見るソリマチ業務ソフトのご紹介ソリマチ ホームページ